Visual Studio crawls with GhostDoc and resource files
Question asked by Paul Marsh - February 19 at 6:17 AM
Answered
Visual Studio often slows to a crawl and reports GhostDoc as a perf problem when using Spellchecker in resource files, can I configure the spell checker to ignore resource files, e.g. resource_de.resx

1 Reply

Reply to Thread
0
Misha Zhutov Replied
Employee Post Marked As Answer
Hello, 
 
Yes, you can configure that in Tools->GhostDoc->Options->Spelling Ignore List - either exclude specified file or exclude files by extension, .resx, for example.

Reply to Thread